Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Fever

Problems With ZDL

Recommended Posts

Looks like you have the Windows DPI scaling turned up.
Make sure you haven't accidentally turned it up in your display settings. Or if you insist on having it at not-100%, you can switch on "Disable display scaling on high DPI settings" in the programs compatibility properties.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×