Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Frisky

XWE Problem...

Recommended Posts

Whenever I open XWE, it says "Failed to create key .WAD." and when I click OK, it opens up XWE and says "List index out of bounds (0)" which made me confused.
I tried opening my WAD in XWE and it said "List index out of bounds (3)" and it went to an infinite never-ending load. Please help me, I wanna change the music in my map sooo bad...

EDIT: This has been solved and I switched to SLADE 3 and changed my Running from Evil song to The Imp's Song from DooM.

Share this post


Link to post

What's been said above me, is very true. Make the switch to SLADE 3, it makes modifying doom so much easier when you can edit virtually every aspect of it. Good luck with your mapping endeavors! :-)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×