Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
rdwpa

prBoom+ mysteriously starts playing demos back at 1.5x speed

Recommended Posts

Question: How do I set the speed of demo playbacks back to the default?

Backstory: I -skipsec'd about 40 minutes into a long demo and watched it while a resource hog program was eating most of my RAM. It was playing back very choppily so I stopped. After closing the program, I went back to watching it, but the playback was now about 1.5x faster than normal (>1 minute elapsing in Doom time while 45 seconds passed in real time). I restarted prBoom+ but that didn't help. I tried another demo and that didn't work either.

I installed another instance of prBoom+ and it works fine, so I'm assuming that something weird happened to a parameter in my original version. However, I didn't explicitly change any settings at any point.

Share this post


Link to post

* button on numpad (if you have numpad).
If not, go to Options > Setup > Key Bindings > scroll right until you see "Game Speed" section > Reset to Default and bind it to a key you'd like.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×