Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Texture Filters in GZDB

Recommended Posts

I dont know if I'm doing something wrong, but when I'm selecting textures for linedefs in GZDoombuilder, it always filters my available textures to use under the "Base" filter first, and I have to select "All" from the panel on the left to free up the textures that aren't in that category every single time I select textures for a line. I tried removing all the texture categories, but now it filters only Doom 2 stock textures by default, hiding all of the textures in the resource wad I'm using.

Am I missing something here? I have access to my textures, but I'm required to tell GZDoombuilder 2 to unfilter the textures from my selection every single time and its getting tedious. There has to be a way to turn off these filters, right?

EDIT: I spent at least a half hour for the last three days until seeing the "Select texture group when opening image browser" in the "Preferences" menu about 5 seconds after posting this thread. I swear that wasn't there before. It must have been added in a recent version of GZDoombuilder.

Share this post

Link to post

    [r2247] by m-x-d 2015-03-06 19:12:12
    Preferences -> Interface:
    added "Select texture group when opening image browsers" option.
    When enabled, the group current texture belongs to will be selected when opening image browsers (DB2 behaviour).
    When disabled, "All" texture group will be selected.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this