Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TheSuperPlayer

Help with ACS Scripting

Recommended Posts

Please I need help with this... I'm doing a project for a mod where I am setting a to activate a reload sequence for a shotgun (a SPAS-12) in wich i have serious problems to load acs scripts (I know that this command exists in (g)zdoom but doesn't exist in skulltag/zandronum). I created the lump loadacs and i made the compiled acs between the markers A_START and A_END but the game still not load the scripts. I've tried everything and I was out of ideas... Please check the wad and tell me what am I doing wrong

Wad link: http://www.mediafire.com/download/7dww0joe5rg04j2/Slot+3.wad

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×