Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hykar

Unable to add arguments to the shortcut.

Recommended Posts

Hello,
I make shortcut(in the same directory as Mocha Doom itself) with the following text:
( "mochadoom.bat" -fullscreen ) The game starts, however I see no fullscreen .I run on WIN7 OS. Any suggestions?

Share this post


Link to post

One option is to edit the batch file, though mochadoom7.bat starts up in fullscreen mode for me (admittedly it's letterboxed, but still fullscreen) so that mightn't be necessary.
A launcher is another option, several can be found around the forums in varying stages of development. Here's a short list, starting with the oldest -

Share this post


Link to post
Hykar said:

Hello,
I make shortcut(in the same directory as Mocha Doom itself) with the following text:
( "mochadoom.bat" -fullscreen ) The game starts, however I see no fullscreen .I run on WIN7 OS. Any suggestions?

Edit the batch file itself , add the argument after the exe name (after leaving a space of course )

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×