Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Frozti

Doomsday Input Delay

Recommended Posts

I am using the doomsday engine, and it feels as if there is either a slight delay or some kind of acceleration. It doesn't feel like raw input. It's not noticeable for some but very frustrating for me. My monitor has a 1ms response time so it's very noticeable compared to other games. I have vsync turned off in catalyst, I don't know why it feels so weird, but it just makes the game less fun since I play so fast paced.

Share this post


Link to post

Doomsday defaults to a 35hz input rate in order to emulate Vanilla Doom.

This can be disabled under the 'input settings' menu of the taskbar menu.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×