Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GZDoom Bug with TNT Map 20: Central Processing

Recommended Posts

Does anyone know if there is some sort of bug with this level, at least with GZDoom? There's an L-shaped blue room (has some Pain Elementals, a Cacodemon, and some chaingunners) that is accessible only when a little platform lowers (or when a stair rises, not really sure), allowing you to enter the area. The way it's apparently triggered is by going up the stairs located nearby, which lowers the platform, permitting entry. It works fine when I play Chocolate Doom and PrBoom+, but just doesn't seem to work with GZDoom.


Share this post

Link to post

It says File Version: (If there was a bug, than perhaps they've fixed it since then). As far as I know, this is an older version (I don't stay up to date with all the latest versions). I stick with it because it's what I'm most comfortable playing with, and the overall look of the game through it are awesome. Since I started playing Final Doom back in January (almost always through this version of GZDoom), this area has never worked properly. I just IDCLIP this part to get into the area. In a Youtube speedrun by Armane15 of this level, someone in the comments section posts a similar complaint, so I'm not the only one. There's definitely an issue there.

If I can get the hang of this video capture thing, I'd be happy to post a video. I don't think it's just my computer either - it works fine in the other ports, but never in GZDoom.

****EDIT: I downloaded one of the newer versions of GZDoom, and the level works fine. Must have been some issue with a past version of it.****

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now