Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Hellbent

A Puzzling Problem

Recommended Posts

I made a useless post not too long ago which was really long of Ralphis and myself trying to get his level to run on my machine among other things. This post will hopefully illustrate the problem in a more coherent manner.

The problem:
Ralphis made a DOOM level replacing e4m8 using Wadauthor (I'm not sure which version) and sent it to me. I then tried opening it in DeeP97 v. 9.77 to run the level. DeeP97 gave me error messages that I have gotten in the past when trying to open a .wad files that became corrupt from undeleting them in DOS after they had accidentally been deleted. I then tried to load it by running zdoom 1.22 from the command, but the .wad didn't load. So I tried loading it in UDOOM v1.9 - still, it didn't load. He sent it to some other people -- the .wad did not load for them either. However, the .wad does load on Ralphis' computer when he boots it up in zdoom 1.22 or regular UDOOM 1.9. He did not implement any snazzy zdoom/boom effects or any other effects in the level. The only thing he did was leave some linedefs with missing textures (big deal). He then deleted all the Things in the level and sector/linedef tags - it still didn't load - but produced different error messages in DeeP97 when I tried opening it. Ralphis is running Windows 98 and I am running Windows 98 SE - This surely isn't a version compatibility issue of any kind - I think it is safe to rule this out. My hypothesis is that for some reason Wadauthor is corrupting the file somehow. I have had problems with other ppls' wad author made files before. Another notable piece to the puzzle -- I suggested to Ralphis that he download DeePsea - I'm not sure what the latest version was when he downloaded it on July 16th but it should be noted that it is an updated version of DeeP97 that is completely compatible with DeeP97. The .wad loaded in DeePsea - and I suggested that he save it in DeePsea after running the Error Checker and send it to me. He did so - and I don't believe the error checker found too many significant errors - but Ralphis can elaborate more on this and whatever other info he can contribute. He then sent the .wad back to me and I tried opening it in DeeP97 again - with the same result - error messages and then ultimately the .wad would not load. And it would not load by way of the original UDOOM.exe and Zdoom 1.22. I believe that is all the info relevent to the issue. Ralphis will include in a reply to this anything I left out of importance.

Share this post


Link to post
Guest Duke Nukem

I really don't need to add anything since you covered everything. I'm glad it aint long and boring like our other post.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×