Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
widomakr

PlayPal?

Recommended Posts

ok...

i have a ATI 8200 vid card

now for the problem... i am sitting here trying to get doom legacy running... BUT i cant because when i exicute the command LAUNCH... i get a little window in the back ground and a window showing that it cant find "PlayPal" in windows and in linux...

could you please tell me what i am doing wrong...

thanks

Share this post


Link to post
Doom II Guy said:

AHEM...use ZDoom... *runs*


Legacy runs too, even in Windows XP. Anyway, the guy asked for LEGACY help not your opinion on what port he should use.

Share this post


Link to post

Do you mean you're trying to run launcher.exe? If so, try just running legacy.exe - that might work.

Yeah, no source port wars. What's the point? Everyone knows that ZDoom is the best :)

Share this post


Link to post
Duker900 said:

SOURCEPORT WAR IS BAD

That's why my words should be final: ZDoom is king of the source ports!

MaTT [TiK]
I AM A MORON

Share this post


Link to post

Can't we all just get along?
Seriously, if you're having trouble with the Launcher.exe, just use plain old Legacy.exe.

Share this post


Link to post

Maybe you should start reading the threads guys :P If playpal is missing, then the main IWAD isn't being read. Have you got a copy of doom1.wad, doom.wad, doom2.wad, tnt.wad, plutonia.wad, heretic1.wad or heretic.wad? They come with the commercial copies of doom/doom2/final doom/heretic or shareware versions (the *1.wad's)

Share this post


Link to post
Jon said:

Maybe you should start reading the threads guys :P If playpal is missing, then the main IWAD isn't being read. Have you got a copy of doom1.wad, doom.wad, doom2.wad, tnt.wad, plutonia.wad, heretic1.wad or heretic.wad? They come with the commercial copies of doom/doom2/final doom/heretic or shareware versions (the *1.wad's)

I concur. It looks like a missing IWAD problem.

Share this post


Link to post

A missing iwad or an iwad that is not v1.9.

Share this post


Link to post
stphrz said:

A missing iwad or an iwad that is not v1.9.


all IWADS of all versions contain PLAYPAL.

Share this post


Link to post
the_Danarchist said:

OMG

Its' teh window breaker!

No it's not.

Share this post


Link to post
Lüt said:

No it's not.

Yeah...this guy seems more intelligent.

Share this post


Link to post

I'm still waiting for widowmaker to turn up from london with his gang of boyz to beat me up. Damnit, he's 4 months late already.

Share this post


Link to post

He set out to "do you over" but he fell and also his mom says he is not allowed to cross the road, so he went home

Share this post


Link to post
widomakr said:

i get a little window in the back ground and a window showing that it cant find "PlayPal" in windows and in linux...

could you please tell me what i am doing wrong...


This would be a good question for The Legacy team.

Share this post


Link to post
bigbadgangsta said:

Legacy runs too, even in Windows XP. Anyway, the guy asked for LEGACY help not your opinion on what port he should use.

That's not what I mea....ahhhh nevermind

Share this post


Link to post
Jon said:

doom1.wad ..... heretic1.wad

I'm guessing they're the doom.wad before you upgrade to Ultimate Doom and the heretic.wad before you gain the two extra episodes, but why would anyone need them?

Share this post


Link to post

MaTT [TiK] said:

I'm guessing they're the doom.wad before you upgrade to Ultimate Doom and the heretic.wad before you gain the two extra episodes, but why would anyone need them?

They're the shareware versions. He was just listing the main wads you could possibly use.

Does anyone else think this thread would be a lot better in the questions forum with all the crap stripped off?

Share this post


Link to post

can you play heretic with legacy , i tought it was only able to play it in ZDooM
well , Zdoom(GL) r00ls

Share this post


Link to post
Guest
This topic is now closed to further replies.
×