Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Guest baronkiller

deepsea help

Recommended Posts

Guest baronkiller

my frickin custom graphics won't work on DOOM. I made my own IWAD and i put the pictures into the wad with the F7 menu but it won't work! I run the game and the graphics are normal. HELP

Share this post


Link to post

When you say "custom graphics" what do you mean? What did you mean regarding your "own IWAD"? Normally that's not done. The current Import does not make IWADs, but the next release will let you choose IWAD or PWAD (registered grouping can now).

If they are new "textures" you need to put them into the TEXTUREx lump. On the same F7 menu, choose Texture Edit. You need to add them as PNAMES first and then as a TEXTURE name.

When you save your new TEXTURE/PNAMES control pwad, put that back into your PWAD using F7 again (assuming you have all the graphics already in there).

If they are just replacement graphics it depends on what they are. For stock DOOM, there are different considerations than for the newer ports for adding things like sprites.

The next release will create PNAMES, TEXTURES and LUMPS all in one step from BMPs and merge TEXTUREs/PNAMES. Plus there is extensive TEXTURE format error checking - making this a lot easier.

There's so much new stuff to test, it's taking me some time making sure everything works (working on ACC right now). Then there's also feature creep requests<g>

If you like, you can send me the file and I'll tell you how to make it work.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×