Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  


Recommended Posts

I've played plenty of ipx and tcp games over modem using dial-up networking. Now I'm trying to network two computers the right way. One is Win95, the other is Win98SE, both have a fast ethernet card, and they're connected with a crossover cable which works exactly same as an ordinary hub. Could someone point me to a good FAQ? Or just tell me what to set to what? Of course I have IPX/SPX, Netbeui, and TCP binded to the ethernet cards.

Share this post

Link to post

It should already be working then. You should be able to just fire up your games and go. You might want to install client for Microsoft Networks and enable file and print sharing. Other than that everything seems in order.

Share this post

Link to post

Client for MS Networking is already installed.

Both computers give a network error when the windows desktop begins to appear. Neither will show up in the other's network neighborhood. The Win98 computer's network neighbor just shows a searching flashlight since I messed around with network settings. The other computer gives me not connected when I try to share drives. There's no ping responses.

Under control panel, under network what should things be set to:

Under the ethernet card properties, advanced:
Adapter PCI Bus Number and Adapter PCI Slot Number are currently set to not present.

Under ipx/spx properties, advanced:
Force Even Length Packets
Frame Type
Maximum Connections
Maximum Sockets
Network Address
Source Routing

Under NetBEUI properties, advanced:
Maximum Sessions

Under TCP/IP Properties:
There's an assload of stuff. I tried the IP addresses on the Win 98 comp and on the other. I tried a subnet mask of with both. I also tried the ip addresses and There's no gateway installed and DNS is disabled.

Under Client for MS Networks properties there's a few options.

BTW, noone bother attempting to email me because emux.net shut down and I'm currently without email. My bigfoot.com address only forwards to whatever my real address is which is nonexistent until I get another.

Share this post

Link to post

1. Have you given each computer a name under Identification?
This is under Network -> Identification. A workgroup name is
necessary too. Bear in mind, the workgroup name is case sensitive. It has to be EXACTLY the same on both pcs.

2. Set IP Address to obtain IP address automatically. You can always try changing this later after you get everything working.

3. All the other settings you mentioned should be ok. You can just leave them as they were before you changed any of them.

4. I'm assuming both cards are properly installed, with the proper drivers and no conflicts in the device manager.

5. What exactly is the network error you are getting?

Here are my settings:

Under ipx/spx properties, advanced:
Force Even Length Packets: Not present
Frame Type: Auto
Maximum Connections: Not present
Maximum Sockets: Not present
Network Address: 0
Source Routing: Off

Under NetBEUI properties, advanced:
Maximum Sessions 10

Share this post

Link to post

Things still aren't working.

I've had the identification settings right since the beginning.

I now have everything set to the default or what you have except I have set for the ip address on the Win95 computer since it wasn't a getting an address whatsoever. The Win98 comp automatically gets the address

Both computers give this error when the windows desktop begins to appear:

Microsoft Networking
The following error occurred while loading protocal number 0.
Error 254:

Afterwards a prompt comes up on the Win98 computer for user name and password. I now have the user names set to the names used in identification settings for both comps. I leave the password blank. On the Win95 comp, the prompt for user name and password for MS networking only comes up when I close all programs and log on as a different user.

Now both computers just show a searching flashlight in network neighborhood.

I tried a TCP Win Legacy game and the computers never connected.

When I try to run the IPX Doom frontend, Doomatic, it gives me this error:

When I try to run WinQuake (1) on the Win98 comp it gives this error aftering showing starting Quake for a second:
Quake error
Winsock IPX Bind Failed.

I only have old Quake 1.01 on the other comp.

In device manager my Win95 comp has no conflicts or problems whatsoever. My Win98 has a couple things that shouldn't matter. The normal floppy disk drive since I have a super disk drive instead and printer in conflict with my sound card but I have the printer port disabled and no printer installed on the comp.

I'm beginning to question how well the crossover cable works but the guy who did most of the work building my new comp assured me that it works the same way as a hub.

Share this post

Link to post

Get the conflicts resolved. From what you said, it should not matter, but it may. I remember when I had a problem with my modem and mouse(or what I thought was my modem according to the device manager). I had to take it into the shop because no matter what I did I could not resolve the conflict. Turns out the culprit was the soundcard(even though it showed no conflicts), go figure.

Share this post

Link to post

Well now I have a real hub. It turns out that the main problem is that I installed the drivers to the specific ethernet cards when the packaged drivers are probably always crap. It's just a matter of this guy getting over here with working drivers on a CD. Then I'll finally get my network up and all my damn files on my new comp and get back in business. No way I'm gonna try copying them all with DUN at 3kps while tying up both phone lines or by spanning zips over multiple floppy disks, except for my most important files which are already backed up.

Share this post

Link to post

Heh. I'm actually using the drivers Microsoft made for my cards. When I do my driver installation bit, It asks for my Win95 or Win98 cd, and I choose to install the ones off the cd instead of the floppy.

Share this post

Link to post
This topic is now closed to further replies.
Sign in to follow this