Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
riki2321

Game Configurations for Boom Format in GZdoom builder? (fixed)

Recommended Posts

That forward slash at the end of the application path might be what caused the launch failure. Unless your CD contains an older version of the Doom 2 iwad (usually 1.666) or it's been accidentally modified after copying, I would expect it to be identical to the Steam version.

Share this post


Link to post
GreyGhost said:

That forward slash at the end of the application path might be what caused the launch failure. Unless your CD contains an older version of the Doom 2 iwad (usually 1.666) or it's been accidentally modified after copying, I would expect it to be identical to the Steam version.

My cd had doom 1.666 :)

Share this post


Link to post

Partially related, my GZDoom Builder doesn't have the "Hexen: Hexen (Hexen format)" configuration.

Where can I find it? Can someone please post it?

Share this post


Link to post
Angry Saint said:

Partially related, my GZDoom Builder doesn't have the "Hexen: Hexen (Hexen format)" configuration.

Where can I find it? Can someone please post it?


In Map Options the configuration is called GZDoom: Hexen (Hexen format).
The file is called GZDoom_HexenHexen.cfg and is in the Configuration folder.

If you cannot find it there then download a proper version of GZDB from http://devbuilds.drdteam.org/doombuilder2-gzdb/ .

Share this post


Link to post

Sorry for the bump, but the configuration GZDoom_HexenHexen.cfg is not the one I was looking for, actually. I was interested for the Vanilla Hexen mapping cfg for GZDoom.

Do we have it?

Share this post


Link to post

Yes, but if I use the "GZDoom_HexenHexen.cfg" configuration for creating an Hexen map, I have all the zdoom options like slopes, 3d floors etc... while I would like just to do vanilla hexen mapping.

Share this post


Link to post

Ok, no worry there was some confusion. I don't know why I didn't have the correct cfg file in the configuration folder. Now I have reinstalled gzdoom builder and it is ok.

Thank You and Merry Christmas!

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×