Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Tracer

Disregard this thread

Recommended Posts

Two of my favorite addons (lights.pk3 and sbrightmaps.pk3) are not working in the newest version of GZDoom, but worked on the older versions.

Are there newer versions of these pk3s that will work in the newest GZDoom or perhaps something I forgot to do in the setup?

Any help would be greatly appreciated.

Share this post


Link to post

It would help if you stated exact version names and numbers, instead of "newest version" and "older versions".

Share this post


Link to post

I remember I was adding them to the ini. Under some autoload section or something probably. What a needless hassle.

Share this post


Link to post

GZDoom Version 2.7.1.

I'm doing exactly what I used to do with my old version. I select the pk3s and wads I want, then drag them over the gzdoom icon. The game loads, but lights and sbrightmaps don't work. My music replacement wads do, however.

Share this post


Link to post
scifista42 said:

That doesn't exist. Where did you get it from if not from here?


Then why does it say ZDOOM 2.7.1?

Share this post


Link to post

We-heh-heh-hell. I feel like a dumbass now. I genuinely didn't even know there was a difference.

Thank you, Scifista.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×