Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Jeffo2448

Question about GLBoom+

Recommended Posts

I'm no tech guru, but I've been playing wads via GLBoom+ for awhile now. The graphics are crisp, but the lighting effects are always so bright. I'm guessing this is a default setting? Is there a setting I can change to have the lighting mimic the actual presets of the map (with darker more atmospheric lighting). Thanks

Share this post


Link to post

Try hitting F11 while in-game to adjust your gamma correction. If that doesn't help, try going into: "Options > General > 'hit right arrow 4 times' > Sector Light Mode". Mine's set to GLBoom, and it works pretty nice and seems to be the most atmospheric of the choices.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×