Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No sound in Zandronum.

Recommended Posts

I updated my realtek drivers and have tried using all the different midi controller options and restarted sound with each. The volume in the settings is good. Doom2.wad is the only thing that will play sound in Zandronum, but not any maps play tested or loaded to Zandronum. My map is Doom2 and works fine in gzdoom. The multiplayer doesn't have sound either. No music, or SFX.

Share this post

Link to post

I was able to find this tutorial for Timidity, but the soundfont download links are inactive.


I put the timidity.cfg file in my Zandronum folder and altered it to work with whatever soundfont the dude's talking about, but without the soundfont i'm guessing it's pretty useless.

Should I now take out the files I extracted to the Zandronum folder? I'm just going to do that. Can anyone help me? I had sound the other day. It's so weird.

Obviously I have googled this issue and everything is old. If I sort by date I get a lot of stuff about gzdoom, but that's not an issue gzdoom has no problems.

Share this post

Link to post

GZDoom tests fine. I run windows 7 on a 64bit Athlon 2 with RealTek audio. Updated. I downloaded CoolSmith VirtualMIDISynth, I set it to show the EQ when it runs. The EQ does pop up when I restart the sound in VMS, but still no audio.

My computer is from 2010, but the sound was working few days ago. Has anyone run into a similar problem? I've searched the web up and down, but I'm to lay to figure it out. Please help?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now