Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
everennui

Grid lines wont draw in GZDoom Builder.

Recommended Posts

I can't seem to figure out how to do this. I'm in verticies mode and I'm looking at my map and there are no gridlines. so... I go to view and select, "Render Grid"... nothing. Alt+G... nothing. I close my map and reopen a new one... nothing. This is a bit frustrating. I can't draw anything because the lines automatically attach to the center of the map.

Has anyone had this problem? Can someone help me?

Edit: Seems like the issue was that the brightness on my monitor was to dark. The issues is sort of fixed, but it still doesn't seem quiet right. Normally, when I scroll/zoom in the map will automatically adjust itself, but now it just stays at the megapixel settings that are in the bottom right, "grid size" status bar.

Edit: This whole post is dumb and can be deleted. There is an option for, "Dynamic Grid Size" ctrl+alt+g. I have no idea why it would just change out of the blue, but I figured it out. Sorry.

Share this post


Link to post

Just something to think about :
In Preferences (F5) > Appearance you can adjust the colours or simply brighten/darken of whatever is displayed, ie:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×