Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
UNERXAi

Unusual high ping on zdaemon

Recommended Posts

When I join a server my ping is like 100 ms higher than what it shows on the server list. I used to get like 150-180 ms on Dwango United servers which is kinda playable but now I get around 260 ms which is not. Weird thing is on the server list the ping is still ~150 ms.

Share this post


Link to post

I was getting this several years back - I assume you've tried resetting your router and all the typical stuff. Is the problem present in Zandronum as well? If so, it must be on your end, but if not, I'd recommend asking over at the ZDaemon forums. Hopefully this will get you the help you need.

Share this post


Link to post

Zandronum is fine; the ping shown on the list and the ping in game is always the same or very close. Thanks for the reply.

Share this post


Link to post
capodecima said:

I think its better just play zan or odamex nobody plays ZD anymore anyway.

Vulture said:

Capo don't be rude.

You're being rude.

Share this post


Link to post
capodecima said:

I think its better just play zan or Zdaemon nobody plays odamex anymore anyway.


FTFY

Share this post


Link to post

Why does everyone here feel like port bashing is necessary, it achieves literally nothing

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×