Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Solved: Team Resources not adding to Red Team

Recommended Posts

So I'm working on a survival map which is for all intents and purposes complete. I have it set up right now to drop a container with a different Team Resource depending on which team makes a kill. Now here's the problem: For whatever reason, no matter which resource I try to use (I first attempted with only one resource, then switched to two thinking maybe they had to be assigned to a team) the Red Team never gains the resources. I have gone completely insane trying to figure out what is wrong. Is there something I need to do to make each team have access to a resource? Has anyone else tried using Team Resources yet? I could really use some advice here.

Solved: Changed it so the Container didn't hold a resource, but instead gave a resource when picked up. Fixed everything right up. Still kinda annoying I had to jury rig it as such, but it works.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this