Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Lobo

Need Beta Testers for front end for Edge

Recommended Posts

GameLauncher (provisional name) is a simple to use graphical front end (launcher) for use with the DOOM Source Code port EDGE. It's just a little something I did for myself and which I would like to share with the Doom Community.

The purpose of this launcher is set the command-line options for EDGE by simply clicking what you want and then launching the game, instead of repeatedly typing commands or making multiple shortcuts. It *should* work with most other source ports, albeit in a more limited fashion than with EDGE, but I haven't tried it which is partly why I need Beta testers!

It came about due to frustration with the command-line arguments when I was creating my TC, and the fact that I noticed there are a lot of MS-Dos virgins out there!

Anyway, I'm looking for a few Beta testers to give it a try out and report any bugs you find, as well as what your system is and with what ports you've tried it with.

So, if you want to be a Beta Tester then reply to the post "Beta Testers Needed" in the forum "Suggestions" in MY forums, NOT these forums! The link to my site is in my sig. I'll be sending the download link to my program using the private message system on my forum which is why you'll have to let me know there, not here. I figure it's better that way because I can centralize all the bug reports and other people can see if a bug has already been reported or not.

Thanks in advance for any brave souls who want to try it out!

Share this post


Link to post

I registered at your forums and I can't login. I put in my username and password, but I am still a guest.

I'd still like to test your launcher though.

Share this post


Link to post

Dude, I registered too but it doesn't work!!!

Anyway, my suggestion is "Version Manager". You should include the binaries and DDF for versions 1.24 and 1.27 so people can play 1.24 mods.

Share this post


Link to post

Nice suggestion BBG!

I would bet money that you guys are using Internet Explorer 6, right? That's the problem you're having logging in, IE 6 is not accepting cookies! I've put the solution in the "welcome to the forums" thread at my forums but here it is in a nut shell:
Make sure that IE is accepting ALL cookies from my site, and that Javascript is turned on.

There's now a more detailed solution on the actual login page, so I hope that sorts out the problem.

If it works, then drop me a message in my forums: I know it's a pain in the ass, but I really want to centralize everything there, and not have to go checking all over the net in other forums for bug reports. This way I also cut down on the same bug being reported twice, since everyone can see all bugs encountered at that time.

Please, try again because I really value the input :-)

Share this post


Link to post
bigbadgangsta said:

Sorry Lobo but I am not switching my cookie settings :(


That's your call BBG, although cookies aren't as dangerous as the mass media would have you believe.

You know that you don't have to change the settings for ALL sites, right? You can add individual sites with specific levels, like I've explained on the login page for my forums.

Anyway, don't worry about it. No harm done.


Hey mmnpsrsoskl, Next time you log in to my forum, check your PM messages. The link is there!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×