Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
VileSlay

nimrod error

Recommended Posts

has anyone gotten that segment violation that crashes nimrod? if so has anyone found a way to fix it? I really like what I've played but can't get passed level two cuz of the crash.

Share this post


Link to post

I first saw it when I tried to enter that room that needed some sort of hacking device. Unfortunately, I ran into it in higher levels. Also, once you get to map 3, the savegames always end up corrupted. I think the problem may have something to do with Legacy and not Nimrod. Perhaps an earier version might work.

Share this post


Link to post

Nimrod won't work with earlier versions.

Map03 08 and according to Virgil also ma09 can't be saved. Due to bug in legacy. It's a problem with saving scripts. It'll probaly be fixed for later versions of legacy. not nessesarily the latest but after that most likely.

The seg violation error may be anything. check your log.txt for a error message.

Most likely it's just running low on allocated ram. add -mb 32 to your command line and you should be fine.. if not tell me and we'll se what we can do.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×