Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MrGlide

Anyone elses Game Crashes when trying to run in Vulkin?

Recommended Posts

I played the mp last night with it on just fine, but everytime I start up the campaign it crashes on me, anyone else having this problem?

Share this post


Link to post

I got it to work, and there are artifacts everywhere, I'm going to try and record it to show you guys, its kinda neat.(edit) It absolutly will not let me record like this, lame.

Share this post


Link to post
Edward850 said:

7 != 8.1, last I checked. And before you ask, yes vulkan starts on the GTX670 on Windows 10 fine.


Ah, my bad.

Share this post


Link to post

Mp works but sp doesn't, I'm geussing my card just isn't strong enough. life happends, OGL works fine still. I'm going to upgrade my graphics card soon so I'll check that out then. Thanks for the info guys, I'll try to get a screenshot of those artifacts sometime.

Share this post


Link to post
MrGlide said:

Mp works but sp doesn't, I'm geussing my card just isn't strong enough. life happends, OGL works fine still. I'm going to upgrade my graphics card soon so I'll check that out then. Thanks for the info guys, I'll try to get a screenshot of those artifacts sometime.


Nice, what're you buying?

Share this post


Link to post
MrGlide said:

gtx 1060, to good of a price for the power to pass up.


Damn good stuff. GTX 1060 is going to be a great product. Goes on sale tomorrow, is that when you're buying?

Share this post


Link to post

na I'v alot going on, I'll have to wait a month or two. I'v been diving back into classic doom again, when I get it I'll shift back to doom'16 some more.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×