Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
rdwpa

Whacked4 Problem

Recommended Posts

I'm suddenly getting this error upon attempting to run it. It worked fine just a few days ago. Now it won't open. I didn't change anything.



I tried the obvious things -- restarting my computer, removing and then redownloading and reinstalling Whacked4, balancing a pizza on top of my head for 38.4 seconds while singing "My Heart Will Go On" -- but no remedies there.

Share this post


Link to post

Could you post or send your %appdata%\whacked4\settings.json file? It might indeed be empty, or gotten corrupted somehow. After that you can delete the settings.json file. WhackEd4 will create a new one when it is next started.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×