Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
invictius

Brutal Doom version of Oblige not working

Recommended Posts

https://www.reddit.com/r/brutaldoom/comments/49iuqv/brutal_oblige_random_maps_optimised_for_brutal/

When I try to follow the instructions I get " "Script error, "brutalv20b.pk3:cvarinfo" line 1: cvar 'bd_bloodamount' already exists"" when starting gzdoom with the generated wad + brutal. With v5 of oblige it crashes upon making the first map. Too bad because this would be kinda cool.

Share this post


Link to post

I'm quite sure you are messing up at instruction 7.
You must load brutalv20b.pk3 before the generated wad.

Could you tell me how you're loading them?

Share this post


Link to post

He's right, its not working properly. Pics in a sec. (And yes, before you ask I loaded BD before the generated wad.)
Error I am getting


Settings I am using.

Share this post


Link to post
Jimp Argon said:

He's right, its not working properly. Pics in a sec. (And yes, before you ask I loaded BD before the generated wad.)
Error I am getting
http://i64.tinypic.com/2j5xo5c.png

Settings I am using.
http://i66.tinypic.com/wgoln7.png


Thanks, thought it was just me.

EDIT:

Oops, yeah that's my fault. I updated the file but didn't update the description. The generated wad now tells gzdoom to load brutalv20b.pk3 automatically (thanks to zdoom's GAMEINFO lump). This means if you tell it to load brutal as well it loads it twice. Hence the duplicate cvar error. To fix just load the generated wad, don't bother with brutal. I'll update the OP now.

Share this post


Link to post
invictius said:

EDIT:
Oops, yeah that's my fault. I updated the file but didn't update the description. The generated wad now tells gzdoom to load brutalv20b.pk3 automatically (thanks to zdoom's GAMEINFO lump). This means if you tell it to load brutal as well it loads it twice. Hence the duplicate cvar error. To fix just load the generated wad, don't bother with brutal. I'll update the OP now.


So..... It basically makes another copy of BD with each map it generates?

Edit: Nope, its still a broken a/f.



Loading the map by itself gives errors

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×