Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ShadowMolasses

Weird Slade Issue

Recommended Posts

So long story short i downloaded Slade 3.1.1.3 and I've been having a few issues.

first off non of the icons are showing up, a minor nuisance, but then it wouldn't let me save the images after editing the position



It wont allow me to edit a music files name so i cant change the music for map01
and DECORATE douse not want to save so i cant edit guns.

it generally douse not seem to want to work and I've searched for some time now to try and figure out a solution and couldn't find anything matching my problem, not even on here, i'm a little desperate at this point so i thought id ask myself if anyone knew of a solution

I tried older versions of Slade, and I'm on windows 10 if that helps

Share this post


Link to post

Are you sure you extracted it properly? It looks like it's actually missing some stuff. None of your lumps have icons, for example.

Share this post


Link to post

Im 99% sure I did it correctly. I've tried installing it multiple times, used the installer on the site, tried simply extracting it with the .zip files from the official site I have installed it and moved around to different locations on my harddrive even before you mentioned it to me,.

I've tried running it as administrator and running older versions of the software like 3.1.1.2 and 3.1.1.1 and neither of those seem to work either.

Ill admit I'm not the best with computers but I've never had this much trouble with getting software to work and I've been trouble shooting this issue for the past 3 days and nothing seems to work. it worked 2 months ago, then I updated to the newest patch and now this is happening.

Share this post


Link to post

I can open and create WADs the issue just seems to be with editing and saving changes. also the weird problem with non of the icons showing up and the start page being entirely white.

I think ill just forgo using Slade for now, maybe ill try again in the future but right now it feels like more trouble than it's worth. Thanks for the help though, I appreciate it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×