Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Blastfrog

De-Ultimate your Ultimate Doom!

Recommended Posts

I never really liked Ultimate Doom's changes, but it is the "definitive" Doom 1 IWAD to use for modern-day purposes. So I made a little PWAD that makes it as close to Doom 1.9 as possible without breaking compatibility (I hope).

Download it here.

What has been done:

TITLEPIC is Doom 1.9's version
CREDITS is Doom 1.9's version
M_EPI4 is invisible
E1M1's extra switch uses TEKWALL4 again
E1M1's computer room uses FLAT18 again
E1M1's extra walk-over trigger uses special 37 instead of 38 (so that it will change into FLOOR4_8 when triggered) [REVERTED]
E1M1's extra opening has its alignments changed to account for line splits
DEMO4 replaced with 0-tic length version of DEMO3

What hasn't been done:

Anything with DEMO4 (I considered replacing it with a copy of DEMO2, but decided not to)

Share this post


Link to post

Interesting, this made me realise I don't think I've ever actually played DOOM Registered 1.9 - Only ever actually owned a shareware disc with 1.2 and another with 1.666, when I got Doom 2 it was also 1.666 and when I finally got Ultimate Doom it was 1.9, thus I never knew there were any differences between the 1.9 registered Hangar and 1.9 Ultimate Hangar. Just another one of those tiny tidbits about Doom you learn years later.

Share this post


Link to post

I just updated it, redownload it if you've already downloaded it.

@Bloodshedder
The point of this PWAD is to keep using Ultimate Doom and retain its features, but make them easier to ignore.

Share this post


Link to post
Bloodshedder said:


Neither of those work. At least for 64bit OS like what I have.

I know its weird to ask this..... But I DO own all the doom games. (except 2016 Doom)

http://steamcommunity.com/id/jimpargon/

So would it be frowned apon to ask someone to PM me the downgraded version that those links provided can do with the original Doom.wad ?

I guess I can live without it, or just play this. But I would like to see what the differences are in the 1.1 downgrade.

Share this post


Link to post

^ same stuff as before man. It says I need a 32bit OS. I'm on a Win 7 64bit.

Thanks anyways though.

Share this post


Link to post
Jimp Argon said:

^ same stuff as before man. It says I need a 32bit OS. I'm on a Win 7 64bit.

They are DOS programs. Run them in DOSBox, silly.

Share this post


Link to post
Angry Saint said:

Is it possible to remove the additional episode?

Only in advanced source ports via MAPINFO or an equivalent feature. Unless you're comfortable with simply replacing the E4 maps with custom ones that are either unplayable or crash the game.

Share this post


Link to post
Angry Saint said:

Is it possible to remove the additional episode?

I think you're missing the point of this WAD. The purpose is to use Ultimate instead of Registered, and keep identical functionality and content, but cover up some cosmetics to make it feel like you're playing registered.

Share this post


Link to post
Pavera said:

but why

Why not? My train of thought is that it's best to use the most up to date version of software. In this case, it's Ultimate, not registered.

Share this post


Link to post

I think it's a great idea. I'd go a step further and revert back to 1.2 era, e.g. the swastika in E1M4.

M_EPI4 is invisible


This is a touch too far for me, I'd probably leave that alone.

Share this post


Link to post

I am wondering, why would you want to go back to registered v1.8?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×