Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Mordeth

[SOLVED 828] issues with radius_quake

Recommended Posts

Last night's changes to 'radius_quake' fixed the issue with activator (tid = 0 ) not triggering this action. This works now. However, the resulting quake still does not transfer between portals.

The EE wiki also mentions a 'radius_quake2'. This one still does not work with tid = 0. Funny enough, using tid = -1 does work and creates a quake at player1. I also can't get the sound to change to something else, regardless of what I use for the last argument.

Share this post


Link to post

Just fixed Radius_Quake2 (ACS). It was rife with implementation errors:
* I suppose you didn't notice the effect of (tid = 0) because the quake radius was wrongly scaled.
* Changing the sound just didn't work. Be sure to provide a sound as defined in EDF. If you set an invalid sound, the quake will just be mute. The default sound is called "Earthquake". Unlike ZDoom (because of ZDoom's unfortunately severe sound limitation), if you stack multiple quakes (such as by cause of repeatable action), you WILL hear them stacked.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×