Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tempdecal.wad

ZDaemon - Can't connect to Master Server .

Recommended Posts

Got this error just today and i don't know what caused it, I Tried reporting it at IRC but it seems like i need to connect to my account in order to be able to do so, I Tried creating a new account and it didn't work either, Went to register an account on forums and it looks like i need to ask for account activation on IRC (Which i can't access either because i can't even login), So, RIP ?

Any solution ? ;-; Shame because ZDaemon is one of my favorite Sourceports .

I Googled for a solution and it sounds like an IP Ban, weird cause i haven't done anything wrong, I Only registered 2 times before .

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×