Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
PhillHS

Slight choppyness in GZDoom

Recommended Posts

Hi All,

I just upgraded my main machine from GZDoom 1.8.x to 2.2.0 I simply extracted the new version in the same directory overwriting the files that where already there.

Anyway it seems to work mostly either from DoomLauncher, from my own custom doom manager, or just by running GZDoom.

However it does seem somewhat choppier in places, seems to expecially be when turning in an area you have not visited before. I did play with some of the GL settings which does seem to have improved things a little.

Does anyone have any tips for smoothing things out again?

My machine is an AMD FX-8370, 8G RAM, Win 7 64 bit, NVidia GeForce 970 GTX, so should be capable of running this.......

Cheers.

Phill.

Share this post


Link to post

This sounds like texture precaching is off. Especially when some texture resizing options are enabled this can lead to the described effect.

Share this post


Link to post

You can delete your ini and start over, enabling things as you go. You probably messed too much with the options clusterfuck.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×