Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
CrimCuttle

GZDoom Builder: Custom Things Problems!

Recommended Posts

I now have fog.
Now I have new problems. The fog, when spawned, sticks to the cieling. How do I prevent this? Here's the wad file, including the fog I'm using and a couple other custom Things (Which I will touch on later): http://www.mediafire.com/file/sm8kovd2pq2khx9/hell.wad

Now, a second problem: My other Things will not show up at all in the Thing spawn menu. What's wrong? Their actor numbers are unused (15000 to 15004) and I don't understand. Does my format do this?

~~EDIT~~
Here's a screenshot:

~~EDIT #2~~
I added a custom Thing WAD as a resource and it worked perfectly, what's happening?

Share this post


Link to post

I'm having a problem with custom things appearing as unknown and not available in the things menu in GZDoom Builder as well, only since a recent update. You said you fixed this with a "custom Thing WAD" resource but I'm not sure what you mean, could you explain?

Share this post


Link to post
Cosmic Grain said:

I'm having a problem with custom things appearing as unknown and not available in the things menu in GZDoom Builder as well, only since a recent update. You said you fixed this with a "custom Thing WAD" resource but I'm not sure what you mean, could you explain?

All the custom Things I got are presented as a .WAD file with all the Thing information within it. I copy this info into my level WAD, and normally it puts the Things into there

Share this post


Link to post

I was quite annoyed at this bug as well. Whenever I added a custom monster/weapon/thing of any sort to my WAD, and then opened it with GZDoom builder, it would never show up in the things menu. I tried duplicating the WAD and changing the map format to ZDoom, and that seemed to do the trick. However, that limited the range of effects and such I could use as opposed to GZDoom (Doom in UDMF/Hexen Format).

Share this post


Link to post

Okayyy, after some time attempting to fix the wad, I gave up and went to sleep.
The next day, opened GZDoom Builder and opened the wad, and all the Things were there.

i am no understand

~~~EDIT~~~
Although, it would be nice if someone figured out what was wrong with my fog clouds.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×