Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bad King John

Commenting in Archive Broken?

Recommended Posts

I've made comments on four or five levels in the Archive Database. The first two comments I made showed up immediately after I submitted them, but since then my comments seemed to disappear into a black hole, although my Star Rating votes were taken into account (ie I could see a difference made to the average).

What's going on here? AFAIR the comments that "stuck" were on more recent levels - so are comments disabled on levels over a certain age (although the comment box is still there) ?

Share this post


Link to post

I've actually noticed this as well, I wonder if it's like a "comments per day" block, but as it is it seems tiny (if indeed this is the cause and it's not just some minor bug)

Share this post


Link to post

No, it's not comments per day. I posted four comments within a couple of days about a week ago, and as the last two failed I left it a few days before trying again just now. I must play a more recent level again and try commenting to see if that suceeds or if I have been banned from commenting for some reason*.

It might be that comments are locked out of older levels as my comments failed on a 2001 and a 2002 level, but succeeded on a 2012 and a 2015 level. Yet it seems you can still give a star rating anyway. I cannot see the logic of it, although there are very different standards today from 15-20 years ago.

* Cannot imagine I've been banned; my comments have been quite restrained and sane. There are some bat-shit crazy comments by others there.

Share this post


Link to post

There are no vote entries in the database from your IP or user ID beyond the two that you describe, plus an earlier one made anonymously.

If you don't point out the files that aren't working for you, then I can't investigate it.

Share this post


Link to post

The problem of being unable to comment on levels seems to have gone away, at least FTTB and after I manually deleted cookies all the way up the directory tree and then logging in fresh. There is some stange behaviour here. Comments also seem to be rejected if they are too long - over about four lines even though the comment window is bigger.

Meanwhile I'm puzzled about navigation. There is no link to the relevant /newstuff Chronicles review from the /idgames/levels download and comments page, a pity as the former are much more informative and reliable than the download page comments. In fact as a relative newcomer here I've only just discovered the /newstuff reviews, but it is very hard to find the review for a particular level unless it is new.

Also, there is no link back to the forums or homepage from the /levels area, or from the forums (where you must log in) to the /levels area. Am I missing something or is it the old browser I'm using?

Share this post


Link to post

I'm getting this problem. Trying to post a comment on Intruder and nothing happens. Maybe I wrote too much but it doesn't tell me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×