Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Phoenix Wright

Alt+Space and PrBoom+

Recommended Posts

I often make Alt+Space (strafe+use) in Doom, but PrBoom+ drop the window menu, and that is annoying (especially when recording demos). How can I disable it?

Share this post


Link to post

That's a Windows shortcut that applies to all application windows by default. Short of a recompilation with the PrBoom+ application specifically made to ignore the shortcut, I don't think it can be done specifically for prBoom+.

If you don't mind disabling it for all applications and using an external utility, check out this SU post:

http://superuser.com/questions/61069/how-can-i-disable-selected-windows-7-keyboard-shortcuts

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×