Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
hardcore_gamer

How to use praetor suit in snapmap?

Recommended Posts

The update added but I can't figure out how to use it.

EDIT: Bonus question. How do I use the "next map settings" node? I placed one and selected another one of my maps but when I beat the map nothing happens and I just go back to the menu.

Share this post


Link to post

Under the 'Me' tab(or something that sounds like that) on the SnapMap homescreen, you should see a Customization panel within it (there's only four other panels under this tab). Select that, then under "Customize Character", toggle Praetor Suit on.

I don't have much experience with the Next Map function, but it will always send you to the lobby first. Make you are being sent to the new lobby and not the old one. You can try connecting to a different map instead of your own to see if anything changes. You could also download another person's campaign map to see if they did anything different using Next Map. It could also be a bug (the official SnapMap classic campaign kept booting me to E1M1 at one time, until I restarted).

Hope that helps!

Share this post


Link to post

You can also make it obligatory by checking "Campaign models" while publishing your map, this also plays the death and falling animations from the campaign.

Share this post


Link to post

Remember too that 'next map' must be ACTIVATED by an interactive ibject, preferably the one that also activates the 'victory' condition. This way, you can have multiple exits to different levels... good if u want a secret level!

Share this post


Link to post
ShadesMaster said:

Remember too that 'next map' must be ACTIVATED by an interactive ibject, preferably the one that also activates the 'victory' condition. This way, you can have multiple exits to different levels... good if u want a secret level!


When you go to the next map, do you keep your old weapons and ammo? Or does the next map node merely load the next map?

EDIT: Even when I make it so that the trigger that ends the map also activates the next map settings the next map won't load. Do I have to actually publish the map in for this this to work?

Share this post


Link to post

Ok.

Now, is it just me or is music bugged to death? It appears to be completely random when it wants to work or not. I don't think I am doing anything wrong. Sometimes a map loads and the music works and often it just doesn't. I hate it how this bug still hasn't been fixed.

Share this post


Link to post
DMGUYDZ64 said:

What music?


Music nodes that are suppose to make music play when triggered. It sometimes works and sometimes doesn't. It's almost completely random.

Share this post


Link to post

You have to Insert it and make it enable on map started or on player spawned or however you want to switch music, and press X on "Play Music" (which should be auto added once you link it to switch or something) to change the music you wish to play.

Share this post


Link to post
DMGUYDZ64 said:

You have to Insert it and make it enable on map started or on player spawned or however you want to switch music, and press X on "Play Music" (which should be auto added once you link it to switch or something) to change the music you wish to play.


I know, and that's exactly what I do. And yet, it only plays sometimes and sometimes it won't. It's random. I think it's a bug.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×