Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Glaice

GZDoom 2.3.2 and higher FOV won't stay

Recommended Posts

I am using a 25" ultrawide and playing at 1920x1080 but each time I die or firing up the port it resets to 90. It's kinda tiresome to type in "FOV 110" each time I am in-game and autoexec.cfg doesn't seem to be parsed even tho the wide FOV command above isn't doing anything as the game loads. Sorta works but starting new game it goes back to 90 yet again.

Can we have an FOV slider in GZDoom, please? It is 2017 and it's a common feature in most PC games these days.

Share this post


Link to post

The FOV is already widened automatically on widescreen displays - to be more precise, it uses the same vertical FOV as on a 4x3 display of the same height -. so with FOV 110 you are actually setting a real FOV of approx 135.

About configurability, maybe, but later. Right now I am busy with the scripting stuff and I won't interrupt that to work on other things I first need to investigate.

Share this post


Link to post

Hey there, no problem. I know there are bigger issues but you can put this on the lower end on the issues/features list.

Also I don't play at my native 2560x1080 but at 1920x1080 for recording purposes just so you know.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×