Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Paul977

GZDoom question

Recommended Posts

Hi,

 

is there a way to remove the effects of the projectiles and the blood from the wall that appears with this source port ?

 

Regards

Share this post


Link to post

I think what you want is to turn decals off. Open the console and type

cl_maxdecals 0

(At least that works in zdoom 2.8.1. But it should work in later releases/forks. There's probably a menu option but I don't remember it)

Share this post


Link to post

Most of those don't have anything to do with decals, though.

cl_bloodsplats: disables monsters bleeding on walls -- yep, that's one of the things that disable decals.

cl_bloodtype 0: makes blood spurt be sprite only (instead of particles, or sprites and particles both)

cl_rockettrails 0: disables the creation of trails behind the rocket in flight (does not affect scorch marks on the walls)

gl_particles_style 0: makes particles square (but you've disabled them anyway, so...)

 

You missed cl_missiledecals, but anyway, as explained here, there are no CVAR toggle for hitscan attacks, so RjY's approach is both simpler and more efficient.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×