Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Phoenix Wright

ExMx level recording if doom2.wad is loaded (Solved)

Recommended Posts

I'm not sure about this is the right place to write this.

 

Situation:

I have a wad, which have maps in ExMx format, but loads with doom2.wad. 

If I wanted to record it (e.g. E1M1), it failed at MAP00 not found, or started with MAP01.

How can I load the map with cmd?

Edited by Spectra

Share this post


Link to post

Does it work if you use doom.wad as the iwad and doom2.wad as another pwad? 

Share this post


Link to post

Yeah, it worked. Thanks!

 

I've got the problem again, but now E1M0 instead of MAP00. (The intro level, I think)

 

Ok, I found the way to record it. I need to use recordmap in the console, due to the titlemap I can't record with cmd.

Thanks for the help.

Edited by Spectra

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×