Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
crampedmisfit1990

GZDOOM Ver. 2.2.0 no sound for certain items.

Recommended Posts

I'm having an issue... I play DOOM (ver. 1.2)  through GZDOOM (Ver. 2.2.0 64 bit) and everything works perfect except when I pick up a soul sphere. No sound effect at all. I am very confused because It always had sound in the past. I tried Zandronum and same issue. I even tried newer builds of GZDOOM. It used to have the sound effect and now nothing and I checked the sound settings and all that. Any help is appreciated. Thanx.

Share this post


Link to post

I'm not sure about this, but maybe in earlier versions that specific sound had another name in the IWAD and therefore GZDoom can't find it.

Share this post


Link to post

Version 2.4.0 is available if you haven't tried that already.

Share this post


Link to post

Ok, Guys... after much trial and error and research...  I've solved the problem myself. Since GZDOOM was created mainly for Ultimate Doom(all sound effects work fine when launching Ultimate Doom wad) I assume the Soul Sphere sound effect just couldn't be found when playing Doom version 1.2 (better imo than Ultimate Doom for many reasons) and so I created a wad file with only the Soul Sphere sound effect and added it in my GZDOOM launcher and presto! It's now working perfectly. Case closed.

Share this post


Link to post

Source ports tend to be made specifically to support IWADs of version 1.9, and may not work with IWADs of lower versions (especially lower than 1.666) at all.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×