Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
OfficialDOOMGuy

[FIXED] An issue with in-engine rendering

Recommended Posts

So a friend of mine was working on a WAD the other day using GZDoom Builder when he noticed that 3D floors wouldn't show up in visual mode, yet when he play tested the game they would be there. I tried what I could to help him find an option that possibly let you decide whether you wanted the engine to render 3D Floors in Visual Mode or not, but we couldn't find anything in the options, or online. Does anyone have a solution for this problem?

 

[EDIT]

He just updated the engine and the problem was solved, so never mind.

Share this post


Link to post

Nitpick: The word "engine" usually refers to executables that play the game, like the vanilla exe and source ports. Use the word "editor" to refer to executables that allow editing for the game.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×