Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
deviledmonkey

Noob Question: Monsters seem to be passive on my wad

Recommended Posts

I am new to making wads, and I'm using Doombuilder 2, i made a small room with a cacodemon in it and when i launch the wad in gzdoom, I see the cacodemon and it just flaots around.  It lets me kill it without putting up a fight.  I turned off "deaf" and have it selected for all difficulties.  Any help is appreciated. 

Share this post


Link to post

My best answer (assuming your mapping for DOOM 2) is:

 

- make sure your map configuration is set to DOOM 2

 

-make sure your using DOOM2.WAD as your resource package

 

You can change your map configuration via "Map Options" from the Edit tab, and change your resources via "Game Configuration" via the Tools tab. 

 

I am guessing since you are using GZDoom that is the main issue....I personally have no experience qith GZDoom, however if you try what I suggested above and things happen to work, then that would indicate a GZDoom related glitch, and you may be able to pinpoint the issue down.

 

Not sure if that's any help haha

 

Cheers

Share this post


Link to post

Has to do with path finding, if a monster is to cramped they will end up shooting far less than normal.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×