Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Idiotinforntofadesk

[SOLVED]Stuff like jump, crouch, and freelook won't enable in ZDOOM

Recommended Posts

Basically when I enable the settings like freelook, crouch, and jump to "YES" it sitll won't let me look up or down. Basically one of many features a source-port can give someone. Any help with this?

 

I'd also ask to know how to load stuff like DOOM Data Files (The file type it tells me it's a "Doom data file") into stuff like pk3's. Wanna play this Caco-Invasion mod I've found but I keep getting missing textures because of missing flats.

Edited by Idiotinforntofadesk

Share this post


Link to post

There should be a slider for freelook sensitivity, adjust that too.

As for jump and crouch, it should work.

Share this post


Link to post

It may be possible that the wad you're playing has used a MAPINFO lump to disable jump and freelook. Have you tested in standard Doom II? 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×