Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Kontra Kommando

No Music / GZdoom (need help)

Recommended Posts



I'm not sure what the issue is, but there's an error popping up when I load of the game.


I have my PC set up to a flat screen TV. I'm not sure how to properly configure it to allow music to work properly.

Share this post

Link to post





Okay, so I got it to work.


I had to change the output format to default.

Before that, I changed the sound backend to fmod ex


No more orange text in the loading window.

Share this post

Link to post

The problem was not OpenAL but setting the MIDI playback device to 'sound system'. On FMod it uses FMod's synth, on OpenAL it has to fall back to Windows's native MIDI synth - which is quite a bit broken.


That's why GZDoom 3.1.0 includes a sound font so that it can use FluidSynth as its default MIDI player.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now