Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Boom mouse movement

Recommended Posts

Does anybody know how to disable the Mouse movement in Boom? i hate that when i look to see anything the character end's up moving a little

Share this post

Link to post

Boom as in the original port? Go to the Mouse Sensitivity settings and turn Vertical all the way down. It's the same as in prboom-plus.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now