Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
DemonSlayer

goldurnit

Recommended Posts

Hello again. I just got ahold of Ultimate Doom (borrowed the CD from a friend of mine, took it home and installed it), and so far (about E2M1) it rocks!! So what's the problem? Keep reading.

Well, I've tried to get Doom Legacy, which I have just downloaded running. I have tried all day to get it to run and it just won't happen. I have the Ultimate Doom IWAD inside the Launcher, but the damned thing just keeps telling me:
Found response file doomargs.tmp!
2 command-line args:
-IWAD
Game mode indeterminate.

What is wrong here? Is it a corrupted file or something? Tell me what it is I am doing wrong!

Share this post


Link to post

The iwad has to be in the same folder as the legacy.exe. Plus it should be an unaltered/unpatched iwad.

Try it without the launcher, just double click the legacy.exe. It should work. What version of legacy are you trying to use?

Share this post


Link to post

TWO command line arguments? That means that Legacy is being fed the -IWAD command twice and it's confusing it. Something is wrong with your launcher, and not to be a dick but it's most likely something that you messed up.

Double clicking legacy.exe should do it, though, Petey's right.

If I may be so bold, try the latest beta of ZDoom instead... you might like it better.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×