Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nemesisxp

Lack of framerate for GZDoom (solved)

Recommended Posts

I start the game, and I look at my fps meter telling me that the game is running around 35 fps. Lowest I've seen is 30 fps; highest I've seen is 39 fps. Running wads full of insane amount of enemies, or beautifully structured, and massive level designs will, of course, make the game run slower. Yes, it also happens when I run The Ultimate Doom, and its sequel of games. Anyways to fix this?

 

My specs are:

OS: Windows 10 Pro

CPU: AMD Ryzen 7 1700

RAM: 16GB Corsair Vengeance (2x8)

Motherboard: X370 Gaming Pro

Monitor: LG Flatron W2486L

GPU: 6GB Nvidia Geforce GTX 1060

Storage: 2 TB Hitachi, 476 GB SanDisk

Audio: Gigabyte GP-S4600; HUHD 2.4Ghz Wireless Headset HW-3985

Keyboard & Mouse: Logitech G105; (DLAND) Zelotes T-80 Big Mac

Mousepad: steelseries QcK Mass Gaming - Black

Edited by Nemesisxp

Share this post


Link to post

In the display options, is 'rendering interpolation' (uncapped framerate) enabled?

DOS Doom ran at about 35 fps so it could just be framerate capping.

Share this post


Link to post

I mean - It's not like your PC specs are the problem or anything like that.

friggin' accidental double post

Share this post


Link to post

I think my stupid face is my problem since it seems it always stutters for me when Doomguy has to see it. He shudders in disgust so hard it makes the game hitch.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×