How do I change the D3 screen size??!

Every time I have changed the setting in the Doom3 cfg file it makes the screen even smaller (I have messed round with the set r_customWidth and height etc...) I have tried different resolution setting. My screen is

1366 X 768. Changing it on the setting in the game options doesn't do anything either. I want to have the game stretched to fit my whole screen..
Any help would be great thanks.

Share this post


Link to post

in the cfg, look for the following:

 

r_mode: set this to -1 to use custom width/height

r_customwidth: set this to the desired width

r_customheight: same but for height

r_fullscreen: 0 for windowed, 1 for fullscreen

 

D3 engine games also have a cvar like r_customaspect which needs to be tweaked depending on your resolution.

 

Do note that changing settings in-game after modifying these values will put the game back into 640x480, bring down the console and type "seta r_mode -1" and then "vid_restart" or exit the game and set r_mode to -1 by editing the cfg.

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now