Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Question

Another Question

Where do I find all sounds (Hexen) such as the sound of a switchpress or a door for example? I looked into the SNDINFO but could not find it.

I want the switchpress-sound to be played in an certain event/action. How?

Thanks!

Share this post


Link to post

9 answers to this question

Recommended Posts

  • 0

You are right, those are basically just the player sounds.

All sounds are in the SNDINFO lump of HEXEN.wad, probably you want the swtch6 sound.

Share this post


Link to post
  • 0
11 minutes ago, Kappes Buur said:

 probably you want the swtch6 sound.

Nither "swtch6" nor "switch6" worked, but "switch1" and "switch2" worked fine! Thank you very much!

I am unable to read the Hexen.wad file. When I open it, all I can se is strange characters and symbols.

I wonder how you did it?

Share this post


Link to post
  • 0

The ZDoom file you linked in your previous post has entirely different content than the SNDINFO lump inside Hexen.wad, though.

EDIT: Nevermind, the non-chronological post order here made me fail to understand the previous discussion in which you already figured that out.

Edited by scifista42

Share this post


Link to post
  • 0
9 hours ago, Kappes Buur said:

SLADE 3.1.2.b5 works for me

  Reveal hidden contents

 

u0cYWk1.png

 

inbefore, the icons are my own design

 

 

Wow!

May I bother you by asking you to copy the content and send it to me, please?

 

Share this post


Link to post
  • 0

You should rather figure out why opening Hexen.wad (or just viewing the SNDINFO lump in the wad?) in SLADE3 doesn't work on your side, as that sounds unusual. Make sure your Hexen.wad is not corrupted, make sure you have the proper "Microsoft Visual C++ Runtime" installed if you're on Windows (see SLADE3 requirements), try both stable and beta versions of SLADE3. If you can actually open the wad and just have trouble viewing the lump, make sure you view it as text, not as hex.

Edited by scifista42

Share this post


Link to post
  • 0
9 hours ago, scifista42 said:

You should rather figure out why opening Hexen.wad (or just viewing the SNDINFO lump in the wad?) in SLADE3 doesn't work on your side, as that sounds unusual. Make sure your Hexen.wad is not corrupted, make sure you have the proper "Microsoft Visual C++ Runtime" installed if you're on Windows (see SLADE3 requirements), try both stable and beta versions of SLADE3. If you can actually open the wad and just have trouble viewing the lump, make sure you view it as text, not as hex.

Thanks to both you and "Kappes Buur"!! Now it worked fine and I can find all soundinformation I need!

A Thousand Thanks to you (as we say in Sweden)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×