• 0

'Can't find MAP01' (Trying to import a map into a wad)

Question

I've made a wad with some custom stuff but without any custom maps and I've only just started (trying) to add custom maps to it, but I have no idea how to get them to work.

Here is what it looks like-

 

SLADE3snapshot.PNG.f92bf9e2b238ad429a6e351e4e7587a6.PNG

 

Your probably going "Well, o b v i o u s l y that will not work...", but I just have no idea how to do this, like AT ALL.

It comes up saying 'Can't find MAP01', I tried taking the files out of the archive folder and running it like that but it still won't work.

I'm guessing I need to type some stuff in the MAPINFO or something but I really don't know. Any answers will be much appreciated, no matter how sarcastic they are at how inept I am at doom mapping ._.

Share this post


Link to post

3 answers to this question

  • 1

Open the original map, as created with the map editor, with Slade 3.

The MAP01 namespace consists of these lumps 

 

uTkCnJC.png

 

Then add all the other lumps as shown in your screenshot, but below or above the MAP01 namespace.

Never paste any other lumps in the MAPxx namespace.

 

For example:

 

mc6v5qk.png

 

 

Edited by Kappes Buur
added screenshots
1 person likes this

Share this post


Link to post
  • 0

Thanks, that worked.

Its weird though, I tried doing exactly that before but it gave me an error and didn't save. Maybe I accidently put something in the MAP01 namespace or something but I swear I didn't.

 

Right... now to start actually making a level :)

Share this post


Link to post
  • 0

WAD-in-WAD does not work. You need to take out the lumps out of MAP01.wad and move them into that WAD's place.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now