Updating to Newer Versions of GZdoom and Gzdoom.ini

For example, if I decide to upgrade from version 3.0.0 to 3.2.0, would I be able to use the gzdoom.ini file from 3.0.0 in 3.2.0's new folder?  Or is it better to just run 3.2.0 and let that version use its newly generated gzdoom.ini file?  I only ask because with a new gzdoom.ini file, I'd have to reconfigure controls and other video settings and I'd like to avoid having to do that if possible.  Can anyone here answer?

Edited by Master O

Share this post


Link to post

I didn't have this problem when I upgraded.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now