• 0

F6 Longer Working? (GZDoom)

Question

For some reason, my F6 key suddenly stopped showing the quicksave screen. I know that it's the correct button, but the screen doesn't seem to pop up anymore.

- I checked the settings, and you can't rebind the quicksave key, so I couldn't check that.

- I tried a different keyboard. Same results.

- I reinstalled GZDoom. Same results.

 

I apologize if this isn't editing related or not, because I want to edit the quicksave key to something more accessible if possible. If that doesn't count, then I'm sorry.

 

Any pointers on how to fix this?

 

(I'm using GZDoom)

Share this post


Link to post

4 answers to this question

  • 0

Does F2 work?

You can also bind a key to "special autosave" if you want to do one button saves.

bind y "special autosave"

Share this post


Link to post
  • 0

Thanks! F2 Didn't work, but the bind autosave command did.

Share this post


Link to post
  • 0

curious. are you playing on a laptop? maybe you have to push the function (fn) key, too.

Edited by everennui

Share this post


Link to post
  • 0

yes, actually. F6 worked before, but it doesn't seem to quicksave anymore just recenyly.

 

Maybe I broke my f6 key?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now