Question

So, my pk3 has an issue with the automap. It is displaying too much, as in, when I do a full 360 degree turn, I have everything in the entire map revealed to me. I can link the pk3 if anyone wants to check this out. Please and thank you!!!

Share this post


Link to post

6 answers to this question

  • 1

Just for clarity's sake, do you mean when you exit the automap, do a 360, then re-enter the automap, the entire map is revealed? When you're viewing the automap, no new lines should be appearing. Sharing your work certainly couldn't hurt, lines blocked by other lines definitely shouldn't be showing up until there's nothing blocking the marine's line of sight.

Share this post


Link to post
  • 0

@Doomkid yes that is my precise problem. I will upload my map later, the problem map is MAP02, and feel free to rate and provide feedback on the rest!

Share this post


Link to post
  • 0

I'm not sure what to say - I downloaded the file, ran it in GZDoom, and it loaded fine. The automap was only showing lines I was looking at, working as it always does. Maybe there's some "reveal automap" setting somewhere in your GZDoom or something? Regardless it seems to be working as intended!

Share this post


Link to post
  • 0

I also only see the part that should be visible, considering how the map looks.

 

There may be a bit more visible than you think there should be, but the center part of the map is an open structure which does not block the renderer's view.

 

Share this post


Link to post
  • 0

He, that is quite strange. Nevertheless, if it works for everyone else, then I am happy!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now